Chapter 1  Try It! ZoomBrowser EX
Starting ZoomBrowser EX ........................................................ 4
Downloading Images to a Computer ....................................... 9
Printing Images .......................................................................11
Supplementary Information ....................................................13

Chapter 2  What is ZoomBrowser EX?
What Can ZoomBrowser EX Do? .............................................14
Finding Images and Folders .....................................................16
Camera Window .....................................................................18
Main Window .........................................................................20
Using the Right-Click in Operations .........................................25

Chapter 3  Viewing Images
Selecting Folders - Folder Area ................................................26
Selecting Folders - Browsing Area ...........................................27
Opening Images ......................................................................31
Zooming ..................................................................................32
Editing Images .........................................................................33
Editing Images with Other Programs ......................................37

Chapter 4  Organizing Images
Creating Folders ......................................................................38
Selecting Images .....................................................................39
Moving or Copying Images .....................................................40
Deleting Images .....................................................................44
Rotating Images .....................................................................46
Renaming Images .....................................................................47
Sorting Images .........................................................................48
Refreshing Folders ...................................................................49
Deleting Folders .....................................................................50
Renaming Folders .....................................................................51
Finding Folder Locations .........................................................52
Viewing Image Properties .........................................................53

Chapter 5  Using the Camera Window
Opening the Camera Window ................................................54
Downloading Images ................................................................55
Deleting Images in the Camera ................................................58
Rotating Images .....................................................................59
Copying Computer Images to the Camera ..............................60
Checking and Modifying the Camera Settings .........................62
Using the Task Buttons ............................................................63
Other Functions of the Camera Window ....................................65
Chapter 6  Using Supplementary Features

Sending Images by E-mail ..........................................................66
Downloading Images ...............................................................68
Copying Computer Images to the Camera ...............................69
Exporting Images ..................................................................71
Running a Slide Show ............................................................73
Adding Sounds to Images .......................................................75
Saving the “My Camera Settings” to the Camera ....................76
Creating a My Camera Sound ..................................................83
Printing Images - PhotoRecord .............................................85
Stitching Panoramic Images - PhotoStitch ...............................91
Operating the Camera Shutter from the Computer - RemoteCapture 92
Converting RAW Images - File Viewer Utility .......................94

Appendices

Supported File Formats ..........................................................96
Setting ZoomBrowser EX to Start Automatically ..................97
Customizing Preferences ......................................................101
Playing Movies ....................................................................104
Setting up Slide Shows on the Camera .................................105
Print Settings .....................................................................106
Troubleshooting ..................................................................108

Index

Index .....................................................................................112

NOTE

• This manual uses Windows XP screen shots and procedures in the explanations. The screen shots and procedures may appear slightly different if you are using another version of Windows.
• “Memory card” in this guide is used as the general term for CF cards, PC cards, SD memory cards and multimedia cards.
Starting ZoomBrowser EX (1/5)

This chapter covers the ZoomBrowser EX basics, such as starting the program, downloading images from the camera and printing them. It begins with the procedures for starting the program.

**IMPORTANT**

- This guide assumes that all the relevant software programs and drivers have been correctly installed on your computer. If they have not been installed yet, read the guides that accompanied your camera and install them before proceeding further.

**Starting Methods**

ZoomBrowser EX can be started two ways: *Starting by Clicking an Icon or Menu* or *Starting by Connecting the Camera to the Computer*.

**Windows XP**

ZoomBrowser EX can be started by clicking an icon or menu as explained to the right. However, it is more convenient from the second time onward to start the program by connecting the camera to the computer, as explained in the subsequent pages.

**Windows 2000/Windows Me/Windows 98**

Either starting method can be used, but it is most convenient to start the program by connecting the camera to the computer.

**Starting by Clicking an Icon or Menu**

Use the following method to start ZoomBrowser EX under Windows XP.

**REFERENCE**

- ZoomBrowser EX can also be started from an icon or menu under the following circumstances. This applies to all Windows versions.
  - When using a memory card reader
  - When starting ZoomBrowser EX without a camera connected
  - When restarting ZoomBrowser EX after closing it once

**The Icon Method**

1. Double-click the [ZoomBrowser EX] icon on the desktop.
   
   ZoomBrowser EX will start and open its main window.

2. To open the Camera Window, click [Camera & Memory Card].
3 Click [Browse & Download Images] in the next menu.

**IMPORTANT**

- Ensure that you have connected the camera to the computer and prepared it to transfer data before using the above procedures. See the guides that accompanied your camera for instructions for connecting the camera to the computer.

This will open the Camera Window.

**IMPORTANT**

- If a dialog similar to that below appears when you connect the camera to the computer, start ZoomBrowser EX by selecting [Canon ZoomBrowser EX] and clicking [OK].
Starting ZoomBrowser EX (3/5)

The Menu Method

1. Click the Windows [Start] menu and select [All Programs], followed by [Canon Utilities], [ZoomBrowser EX] and [ZoomBrowser EX]. ZoomBrowser EX will start and open its main window.

2. To open the Camera Window, click [Camera & Memory Card].

3. Click [Browse & Download Images] in the next menu.

IMPORTANT

• Ensure that you have connected the camera to the computer and prepared it to transfer data before using the above procedures. See the guides that accompanied your camera for instructions for connecting the camera to the computer.

This will open the Camera Window.

REFERENCE

• The following dialog for selecting devices will appear before the Camera Window opens if you have more than one memory card reader or both a camera and a memory card reader connected and loaded with memory cards at the same time. Select the desired device and click [OK].
Starting by Connecting the Camera to the Computer

You can start ZoomBrowser EX with this method by attaching the camera to the computer and preparing it to transfer data. This method works with Windows 2000, Windows Me or Windows 98.

**IMPORTANT**

- This method can only be used when the camera is connected to the computer via a USB cable. (The program may not start automatically with some camera models.)
- To start ZoomBrowser EX when a memory card reader is being used, see Starting by Clicking an Icon or Menu in Starting ZoomBrowser EX (1/5).

1. Attach the camera to the computer with the USB cable.

Read the guides that accompanied your camera for instructions to connect the camera to the computer. Some models cannot connect with the computer unless you set it to a particular mode, such as the Replay mode. As described in the guides for these models, set the camera to the correct mode to transfer data.

A dialog like the one below (Events dialog) will appear. If it does not, read the Troubleshooting section in the Appendices.

Your camera model name or “Canon Camera” will appear here.

**IMPORTANT**

- Under Windows XP, this dialog may not appear the first time a connection is established after the computer is started up. It will, however, appear from the second time onward. Accordingly, start ZoomBrowser EX the first time using the Starting by Clicking an Icon or Menu method. Thereafter, you will find it convenient to start the program using the connection method.
- The Events dialog only appears when the camera and computer are connected via a USB cable. It will not appear when ZoomBrowser EX is started from its desktop icon or the Start menu.
2. Select [Canon ZoomBrowser EX] and click [OK]. ZoomBrowser EX will start, open its Camera Window and display images from the camera as thumbnails (tiny versions).

REFERENCE

- If you have both a camera and a memory card reader connected at the same time, a dialog allowing you to select the camera model will display. Confirm that your camera model name or “Canon Camera” is selected and click [OK].

- If the Scanners and Cameras Wizard displays, close it and start ZoomBrowser EX from its desktop icon or the Start menu. See Starting by Clicking an Icon or Menu in Starting ZoomBrowser EX (1/5).

- You can set it so that ZoomBrowser EX automatically starts when you connect via the USB cable. See Setting ZoomBrowser EX to Start Automatically in the Appendices.
This topic explains how to download the images from your camera to a computer.

Camera Window

A Camera Window similar to this will open when you connect your camera to the computer and start ZoomBrowser EX. Images from the camera display in order.

REFERENCE

• The main window will open instead of the Camera Window if you start ZoomBrowser EX from its desktop icon or the Start menu. Check the camera to ensure that it is ready to transfer data then click [Camera & Memory Card] at the left of the window, followed by [Browse & Download Images] in the next menu. This will open the Camera Window.

Downloading Images from the Camera

These procedures copy images from the camera to the computer.

1. Click on the image(s) in the Camera Window that you wish to download.
   The background color of the selected image(s) will change to orange.

REFERENCE

• More than one image can be selected by clicking on successive images. To deselect an image, click it a second time.

2. Click [Download image].

If you are using a memory card reader instead of the camera, first start ZoomBrowser EX and then click [Camera & Memory Card], followed by [Browse & Download Images] in the next menu.

A dialog will appear allowing you to specify the folder on the computer into which the image(s) are placed.
3. Confirm or change the destination folder and click [OK].

The image(s) will download. When downloading is complete, the Camera Window will close and the main window will open. The downloaded image(s) will appear in the main window.

To resume downloading images, click [Camera & Memory Card] in the main window, followed by [Browse & Download Images] in the next menu. Repeat steps 2-3 above when the Camera Window opens.

After you have successfully downloaded several images, try your hand at printing them next.

**REFERENCE**

- The detailed use of the Camera Window is discussed in Chapter 5.
1. Click [Print].

2. Click [Layout Print] in the next menu.

3. Click on the image(s) you wish to print and click the [Next] button at the bottom right of the window. The background color of the selected image(s) will change to orange.

REFERENCE

• More than one image can be selected by clicking on successive images. To deselect an image, click it a second time.

4. Place a check mark in the boxes of the data you wish to include with the print (multiple selections are possible) and click [Finish].
PhotoRecord will start and open the PhotoRecord Print Modes window.

5. Confirm that the [Artwork/Layout album] option is selected and click [Next].

![PhotoRecord Print Modes window]

6. Click [Next] when the Page Setup dialog appears.

7. Confirm that the [Automatic layout] option is selected and click [Finish].

The PhotoRecord Layout window will appear and automatically arrange the images in a layout. For the purposes of this example, you will now print it without further modification.

8. Click [PRINT].

![PhotoRecord Layout window]

The Print dialog will appear. Set the various print settings and initiate printing.

REFERENCE

• More information on using PhotoRecord is included in Printing Images in Chapter 6.
In this section, we explain information that you should know to use ZoomBrowser EX.

**If You Have a Problem**

ZoomBrowser EX comes with a Help file. Use it when you want to learn how to do an operation, or when you want to know about the features of the program. You can access Help from the [Help] menu or the [?] (Help) button.

![Help menu](image)

With certain camera models, a message asking whether you wish to remain connected may appear if the camera’s Auto Power Down function is set to On, the connection between the camera and computer is open and the camera is idle for a set period of time (usually 5 minutes).

![Connection Message](image)

This feature is designed to help conserve camera battery power. If you want to stay connected, click [Yes]. To break the connection, click [No]. If you do not respond to the message in about one minute, the connection is automatically broken.

After a connection is broken, use the following procedures to reconnect.

Prepare your camera to transfer data (set it to the Replay mode on some models). This will cause ZoomBrowser EX’s Camera Window to open and allow you to proceed. If the Camera Window is already open, you can also click its [Set] menu and select [Reconnect] in the next menu to reopen the connection.

**Exiting ZoomBrowser EX**

You can exit ZoomBrowser EX by clicking [ ] (Close button) on the Browser Window. Alternatively, select [Exit] from the [File] menu.
This chapter explains the basic skills required to master ZoomBrowser EX. Let's begin with an overview of the main features.

**Connect the camera to your computer to:**

- View a list of images stored in the camera.
- Download images from the camera to your computer.
- View information (shooting date and camera settings) about images stored in the camera.
- Use your computer to set up slide shows or DPOF print settings (not available on some models).
- Save computer images onto your camera.

**Use the file management features to:**

- Categorize, sort and manage image files on your computer with easy procedures.
- Move or copy images.
- Perform simple editing such as cropping images or adjusting their colors.
- Run a slide show displaying the images in sequence in the full-screen mode.

**Use the My Camera Settings function to:**

- Save the My Camera Settings in the computer to the camera or vice versa (only on camera models supporting the My Camera Settings function).
- Handle newly created images and sounds as My Camera Settings.

**REFERENCE**

- The start-up image, start-up sound, shutter sound, operating sounds and self-timer sound are collectively called the My Camera Settings.
- The Canon CD-ROM supplied with your product contains several prepared My Camera Settings files (only supported by models compatible with the My Camera Settings function). These files are automatically copied to your computer when you install ZoomBrowser EX.
By using other programs:

ZoomBrowser EX gives you additional power when you use it together with the following programs. (You can start these programs from within ZoomBrowser EX.)

- **PhotoRecord**
  - You can use this program to create and print beautiful layouts consisting of multiple images.
  - You can select frames and backgrounds with a variety of designs.
  - You can add text to images or pages.
  - You can create original image albums.

- **PhotoStitch**
  - You can stitch multiple images (which were split and shot individually using functions like the camera’s Stitch Assist mode) together to form a single, large size, panoramic picture.
  - You can stitch images horizontally or vertically.
  - If you shoot the surroundings in 360 degrees, you can later stitch the images to form a 360-degree cylinder. By saving this stitched image in QuickTime VR format, you can then get a virtual view of the various parts of the image.

- **RemoteCapture**
  - You can use the computer to operate the shutter of a camera connected to it via a USB cable.
  - You can specify the shooting interval and number of images to be taken, then take images using interval timer shooting.

- **File Viewer Utility**
  - You can convert RAW format images (some models may not offer this format).
  - You can adjust the image quality and color when converting RAW images.
Chapter 2
What is ZoomBrowser EX?

Finding Images and Folders (1/2)

It is important to understand how folders are used in ZoomBrowser EX to store images.

Where Are Images Stored?

Use the following procedures to find out where image files are stored on your computer when they are downloaded from the camera.

1. Click the Windows [Start] menu and select [My Pictures].

Windows 2000/Windows Me/Windows 98 users should click the [Start] menu, select [My Documents] and double-click [My Pictures].

The images that you downloaded in Chapter 1, Downloading Images to a Computer, should be contained in the My Pictures folder. As you will note, the folders mentioned above also appear at the left of the ZoomBrowser EX window.

If you double-click the folders appearing in the Windows screenshot at the left, you will find image files and folders with the same names as those displayed in the ZoomBrowser EX window.

As this demonstrates, when you open a particular folder in ZoomBrowser EX and download images to it, or move images between folders, these changes are also happening in the corresponding folders shown by the Windows operating system.
Folders in the Browsing Area and Folder Area

Image thumbnails (tiny versions) are shown in the right-hand side of the ZoomBrowser EX window. This area is called the Browsing Area. The area in the middle, called the Folder Area, shows the folder directory much as it is shown in Windows Explorer.

The Folder Area shows all the folders on the computer. The orange colored folder is the currently selected folder. The images inside this folder are what are shown in the Browsing Area.

Folders within Folders

You can create folders within folders, adding successive levels to provide detailed categories that make it easy to find and use your images.

Example of folders within folders for categorizing images

REFERENCE

• Instructions for creating folders are included in Chapter 4.

IMPORTANT

• In ZoomBrowser EX 4, image files in folders within the Program Files folder (saved using ZoomBrowser EX 2 or 3) will not display. To display these images, follow the procedures in If You Were Using ZoomBrowser EX Version 2 or 3 of the Troubleshooting (2/4) section.
The Camera Window is used to view images contained in the camera (memory card) and to download them to the computer.

**Camera Window Components**

- **Close button**
  - Click X to switch back to the main window.

- **Task Area**
  - Contains buttons for frequently used tasks.

- **Function Buttons**
  - Buttons that perform various functions on the images in the Camera Window.

**Task Area and Task Buttons**

- **Download Images**
  - Downloads the selected images to the computer.

- **Print**
  - After the selected images have been downloaded to the computer, this button starts the printing process. A submenu like the one to the right appears when you click this button.

- **View Slideshow**
  - After the selected images have been downloaded to the computer, this button starts an automated slide show.

- **Connect to Internet**
  - After the selected images have been downloaded to the computer, this button starts the process for creating e-mail attachments. A submenu like the one to the right appears when you click this button.
Chapter 2
What is ZoomBrowser EX?

Camera Window (2/2)

REFERENCE

- To switch from one task to another, click the appropriate icon at the right of the task button.

Function Buttons

The following buttons are available in the Camera Window.

**Set Button**
Sets various settings, such as those for connecting to a camera. The following items are included in the submenu.

- Reconnect
- Camera Settings
- Slide/Off
- Add Image(s)
- My Camera

**Select Button**
Selects images for further processing with other functions. Various selection methods can be chosen from the submenu.

- Select All
- Select Now
- Select Print mark
- Select Send mark
- Select Slide Show mark
- Invert Selection

**Deselect Button**
Deselects a selected image.

**Rotate Button**
Rotates the selected image. Choose between 90° left, 90° right, or 180°.

**Delete Button**
Deletes the selected image from the camera (memory card).

**Properties Button**
Displays information about the selected image.

**Help Button**
Displays the help dialog.

Chapter 5 explains more about the task and function buttons.
This window is designed for managing images downloaded to the computer. It can also be used for various functions, such as printing and uploading images to the Internet.

**Main Window Components**

- **Task Area**: Contains the buttons for frequently used tasks.
- **Folder Area**: Displays all the folders in the computer. Use this area to select folders that contain images.
- **Browsing Area**: Displays the image thumbnails (tiny versions) and folders contained within the folder selected in the Folder Area.
- **Path of the selected folder (word string describing the location)**
- **Function Buttons**: Buttons that perform various functions on the images in the Browser Area.

**Switching to the Camera Window**

To switch to the Camera Window, click the [Camera & Memory Card] task button, followed by [Browse & Download Images] in the next menu.
Task Area and Task Buttons

The Task Area contains the four task buttons: Camera & Memory Card, Print, View & Modify and Internet. Click one of these buttons to perform the related task.

■ Camera & Memory Card

Click this to open the Camera Window or start RemoteCapture.

■ Print

Click this to print images.

■ View & Modify

Click this to display images in a slide show or edit them.

■ Internet

Click this to attach images to e-mail messages.

When you click one of these buttons, the corresponding submenu to the right displays.

REFERENCE

• To return to the main window, click [Return to Main Menu] at the bottom of the menu.
• To switch from one task to another, click the appropriate icon to the right of the task button.
Chapter 2
What is ZoomBrowser EX?

Main Window (3/5)

Using the Task Windows

When you select a task from the menu, all of the steps in that task display in the task area.

■ Orange Button
This color marks the current step. Follow the instructions in the right-hand side of the window to proceed. When you have completed the step, click the [Next] or [Finish] button at the bottom right of the window to proceed to the next step.

■ Gray Buttons
Tasks that are selectable at the time are colored gray. The button turns dark gray when the mouse cursor is placed over it. You can switch between tasks by clicking another task button. However, if you have already finished selecting an image and you switch to the [Select Captions for Printing] task, you must click [Select Images] again to reselect the image.

■ Grayed Out Buttons
Grayed out buttons indicate tasks that are not available at the time. When you finish the task underway, the buttons will once again become selectable.

REFERENCE
• Click [Previous] to return to the prior step.

REFERENCE
• See the Troubleshooting section in the Appendices if a message such as “No camera was found” appears.
Function Buttons

The following buttons are available in the main window.

- **View Mode Button**
  Switches between the zoom mode and the scroll mode.

- **Thumbnail Size Button (scroll mode only)**
  Selects the size of images displayed in the Browser Area.

- **View Image Button**
  Displays the selected image at a larger size in the View window.

- **Properties Button**
  Displays information about the selected image.

- **Rotate Button**
  Rotates the selected image. Choose between 90° left, 90° right or 180°.

- **Delete Button**
  Deletes the selected image from the computer.

- **Zoom-In Button (zoom mode only)**
  Zooms in on images or folders in the Browser Area.

- **Zoom-Out Button (zoom mode only)**
  Zooms out from images or folders in the Browser Area.

- **Up Button**
  Advances one step up from a lower level folder.

- **Select All Button**
  Selects all the images and folders in the Browser Area.

- **Clear All Button**
  Deselects any images or folders selected in the Browser Area.

Chapters 3 and 4 explain more about the task and function buttons.
Changing the Display

You can hide the Task Area and Folder Area to make the Browsing Area larger.

■ Hiding the Task Area
Click the button in the upper right of the Task Area to hide it and make the Browsing Area larger. Click the button to redisplay the Task Area.

■ Hiding the Folder Area
Click the button in the upper right of the Folder Area to hide it and make the Browsing Area larger. Click the button to redisplay the Folder Area.

REFERENCE
• You can also hide the Task Area by clicking the [View] menu, selecting [Task Area] and removing the check mark beside it.
• You can also hide the Folder Area by clicking the [View] menu, selecting [Folder Area] and removing the check mark beside it.
• Both the Task Area and Folder Area can be hidden at the same time.
With ZoomBrowser EX you can access many useful functions by using the right mouse button (right-click).

For example, if you right-click a thumbnail, the following shortcut menu appears.

Right-click anywhere on the image to display a shortcut menu.

A shortcut menu is a convenient collection of the most common window buttons and menu commands that apply to a given situation.

The right-click allows you to use ZoomBrowser EX more efficiently. After you become familiar with ZoomBrowser EX, try right-clicking in many situations and you will be impressed with its convenience.

Note that, in general, this manual does not cover operations using the right-click. (This is because explaining many shortcut menu variations would take too many pages of this manual.) However, there are a few operations that are only accessible by right-clicking. These operations are described on the corresponding pages.
Chapter 3
Viewing Images

Selecting Folders - Folder Area

This chapter explains how to view and edit images in ZoomBrowser EX. In this section, you will learn how to use the Folder Area to select folders with images that you wish to view.

Selecting Folders

Click a folder in the Folder Area to view its contents in the Browsing Area.

Collapsing and expanding a folder

If a folder contains subfolders, you can use the − and + buttons to collapse or expand the folder. When you click the − button to collapse the folder, its subfolders are hidden. When you click the + button to expand the folder, its subfolders are displayed.

Collapsing and expanding a folder

Click − to collapse a folder. Click + to expand a folder.
This section explains how to use the Browsing Area to open folders and search and view images.

Selecting a Display Mode

The Browsing Area features two display modes: the zoom mode and the scroll mode. The zoom mode is the default mode. To switch between modes, click (View Mode) and choose [Scroll Mode] or [Zoom Mode] from the menu.

REFERENCE

- You can also switch between display modes by clicking the [View Mode] menu and selecting [Scroll Mode] or [Zoom Mode].
- In scroll mode, you can change the image thumbnail size by clicking the (Thumbnail Size button) or by clicking the [View] menu and selecting [Thumbnail Size] and selecting a size from the menu.

Zoom Mode

Zoom mode displays all the images in subfolders as well as the selected image folder.

Scroll Mode

Scroll mode only displays the images in the selected image folder to show them at a larger size. A scroll bar will appear on the right side of the Browsing Area if all the images do not fit at once. If the image folder contains subfolders, only their icons display.
REFERENCE

• It can be difficult to find a particular image when you have a multitude of folders and images. In this situation, you can use the Zoom mode to find a particular image by viewing all the folders and picking the most likely one to contain it.

■ Zoom Mode

In the Browsing Area, double-click an area where there is no image inside the folder you wish to see. The contents of the folder are displayed in the Browsing Area.

By repeating this step, you can go deeper and deeper into the folder hierarchy.

■ Scroll Mode

In the Browsing Area, double-click the icon of a displayed folder to view its images and subfolders.

If a folder icon is not shown on the screen, click the scroll bar to display it.

Double-click a folder to view its contents.

By repeating this step, you can go deeper and deeper into the folder hierarchy.
Returning to a higher level in the folder hierarchy

When you are deep in the folder hierarchy, you can use the (Up) button to go back to a higher level. This button can be used in both the Zoom and Scroll modes.

**Zoom Mode**

**Scroll Mode**

Click this button to go back to higher levels.

Click this button to return to a folder one tier higher in the hierarchy.
In Zoom mode, you can do this

There are more convenient ways to use the Zoom mode.

- **Zooming in by skipping levels**
  You can zoom in directly on a subfolder displayed in the Browsing Area without going through each successive level by double-clicking within the folder (on a point containing no images).

- **Right-Clicking to Zoom In or Out**
  Right-click on any clear area in the Browsing Area to display a menu like that below. You can zoom an image or folder in or out by selecting the respective [Zoom In] or [Zoom Out] option from this menu.

**REFERENCE**
- You can get the same result by using the [View] menu. Click a folder. Then, on the [View] menu, click [Zoom In] or [Zoom Out].

- **Using the Zoom-In or Zoom-Out Cursor**
  Click \[\] in the function buttons to change the mouse cursor into a magnifying glass. You can then zoom in on a folder or image in the Browsing Area by clicking it with this cursor. Click the \[\] button to zoom out.
This section explains how to open images displayed in the Browsing Area.

**How to open an image**

In the Browsing Area, double-click the image that you want to open. The image appears in a new window.

**REFERENCE**
- After selecting an image, you can click (View Image) to open the image.
- You can also open an image by selecting it, clicking the [View] menu and selecting [View Image].

**Opening multiple images**

Continue to double-click successive images or hold down the [Shift] key while you click on successive images. Then click (View Image) to open all the images simultaneously.

**REFERENCE**
- A confirmation dialog will display if you attempt to open more than five images at one time.

**Closing an image**

Click (Close button) on the image window to close the image.
This section explains how to zoom an image.

**How to select a zoom ratio**

Click the ▼ at the bottom of the window to open a submenu and click an option to change the display to that zoom ratio.

**Scaling to the window size**

You can scale the image to fit the window size. From the zoom ratio list, click [Scale to Fit]. The image is adjusted to the size of the window.

**Typing a zoom ratio**

You can type a zoom ratio that is not on the list. Directly in the zoom ratio box, type a zoom ratio (percentage) and press the [Tab] key. The image is displayed using the new zoom ratio.
This section explains how to edit an open image.

**Edit Panel Features**

An edit panel for revising images displays beneath images that have been opened.

Using the edit panel, you can perform the following editing operations.

- **Crop**
  Crop the image, cutting out parts that are not needed.

- **Color, Brightness, Contrast**
  Change the image appearance by adjusting color density, brightness, and contrast.

- **Undo, Redo**
  Undo or redo the previous editing operation. This allows you to try various changes until you are satisfied with the image.

- **Save As**
  After you have modified an image, you may want to save it under a different name. This function allows you to do so.

See the following pages for detailed descriptions of these functions.
**Crop**

Use this function to extract only part of an image, leaving out unneeded portions.

Place the mouse pointer within the image you want to crop. Click and drag to form a rectangular frame. Then, click (Crop) to extract the area within the frame.

**REFERENCE**

- You can drag any of the anchor points located along the frame to adjust the size of the area for cropping. Also, if you want to change the position of the whole frame, place the mouse pointer within the frame and drag it.
Color, Brightness and Contrast

You can adjust the color (saturation), brightness or contrast by dragging the respective slider in the edit panel.

REFERENCE

- You can also use any of the three text boxes to the right of the sliders to type a value. Then press the [Tab] key.
Undo, Redo

After you edit an image, the result may not satisfy you and you may want to go back to the previous step. In this case, click \( \text{Undo} \) to cancel the operation and return to the previous step. Keep clicking \( \text{Undo} \) to continue going back. If you feel that you have undone too many steps, you can reverse it by clicking \( \text{Redo} \).

Save As

After you have modified an image, you can save it under a different name so that the original image remains intact. Click \[ \text{Save As} \] to display the Save As dialog. Type a new name and specify the kind of file and the image quality. Then, click \[ \text{Save} \].

Click this button.

Overwriting the original image

After you have modified an image file, you can save it under the same file name (overwriting the original image). In this case, click \[ \text{Save As} \]. When the Save As dialog box appears, type the same name as the one of the original image. (To find out the name of the original image, check the title bar of the image window.)

\[ \text{REFERENCE} \]

- After you have modified an image, if you click \( \text{X} \) (Close button) without saving the changes, a message appears to prompt you to save the edited image.

To save the changes, click \[ \text{Yes} \]. When the Save As dialog box appears, type a name and specify the kind of file and the image quality. Then, click \[ \text{Save} \]. If you do not want to save the changes, click \[ \text{Cancel} \].
From ZoomBrowser EX, you can edit images using a different image editing program that you have registered. This section explains how to perform this operation.

**REFERENCE**

- You cannot select this function if the image editing software supplied with your product has not been installed. Please install the software to use this function.
- If you use Adobe Photoshop LE as the image editing program, it will start automatically when you follow the procedures to the right.
- If you use ArcSoft PhotoStudio or ArcSoft PhotoImpression as the image editing program, click the [Tools] menu and select [Preferences] and in the [Image Editor] category, add the program name to the [Edit images using the program below:] section. The method for adding programs is explained in the Image Editor Tab topic in Customizing Preferences (2/3) in the Appendices.
- The image editing software shipped with the camera varies according to the model. (Some models may not be shipped with an image editing program.)

**How to edit an image with other programs**

Click [View & Modify] in the main window, followed by [Edit Image] in the next menu.

1. Select an image.

This will start the image editing program and open the selected image in it.

**REFERENCE**

- You can also open an image after you have selected it by clicking the [Edit] menu and selecting [Edit Image].
Chapter 4
Organizing Images

Creating Folders

This chapter explains how to manage images effectively with ZoomBrowser EX. It starts with the method for creating a new folder within an existing one.

Creating Folders

1. Select a folder in the Folder Area. You will be creating a new folder within the folder selected here.

2. Click the [File] menu and select [New Folder].

3. Type a name for the new folder and click [OK]. You have created a new folder.
This section explains how to select images in the Browsing Area.

**Selecting a Single Image**

Click on an image to select it. The background color of the selected image(s) will change to orange.

**REFERENCE**

- To deselect an image, click it again.

**Selecting Multiple Images**

To select more than one image, continue clicking on successive images. You can select a series of adjoining images in one step by holding down the [Shift] key while you click the first and last images.

**Selecting All the Images**

Click *(Select All)* at the top of the Browsing Area to select all the images in a single step. You can also click the [Edit] menu and choose [Select All].

**REFERENCE**

- Click *(Clear All)* at the top of the Browsing Area to deselect all the images at once.
- You can also deselect all the images at once by clicking the [Edit] menu and choosing [Clear All].
- You can change the selection methods to standard Windows selection methods. See the *Selection Tab* topic in Customizing Preferences (2/3) in the Appendices.
This section explains how to move or copy images between folders.

**REFERENCE**

- Moving or copying images in ZoomBrowser EX affects the actual location in which those images are stored on your PC.

**Moving an image in the Browsing Area**

You can move an image in the Browsing Area simply by using a drag-and-drop operation.

1. Drag the image you want to move.
2. Drop it at the desired location.
Chapter 4  
Organizing Images

Copying an image within the Browsing Area

To copy an image, before you drop the image you are dragging, press and hold the [Ctrl] key and release the mouse button, while still holding the key.

1. Drag the image you want to copy.

2. While holding down the [Ctrl] key, drop it at the desired location.
Moving or Copying an Image from the Browsing Area to the Folder Area

You can move or copy images between different folders by dragging them from the Browsing Area to the Folder Area and dropping them in the target folder.

REFERENCE
• To copy an image from the image folder you are in at the moment to a different image folder, proceed the same way. Hold down the [Ctrl] key before dropping the image and release the mouse button while holding the key over the target library.

A Drag the image you wish to move.

B Drop it in the target folder.

Copying by Dragging a File Icon from a Windows Window

You can also copy an image by dragging its file icon from an open Windows window and dropping it onto the ZoomBrowser EX window.

REFERENCE
• On the other hand, when you drag an image from the Browsing Area of ZoomBrowser EX to Windows Explorer, the image is automatically copied.

A Drag the image you wish to move.

B Drop it in the target folder.
Additional ways of moving or copying images

■ Moving or copying many images at once
You can select several images by clicking them in succession. You can also select a series of adjoining images in one step by holding down the [Shift] key while you click the first and last images. Once the images are selected, you can move or copy them all together with standard drag and drop procedures.

■ Moving or copying a complete folder
In addition to moving or copying individual images, you can move or copy an entire folder. In the Zoom display mode, select the folder by clicking inside it where there are no images. Then move the folder by dragging and dropping it, or copy the folder by first pressing down and holding the Ctrl key, and then dragging and dropping the folder. Display modes and folder selection procedures are explained in Selecting Folders - Browsing Area in Chapter 3.

■ Copying from the menu
Select one or more images, click the [Edit] menu and select [Copy]. Next, select the target folder in the Folder Area, click the [Edit] menu and select [Paste].

REFERENCE
• You can select all the folders or images displayed in the Browsing Area at once by clicking [Select All] at the top of the Browsing Area or by clicking the [Edit] menu and selecting [Select All].
This section explains how to delete images that you no longer need.

**How to delete an image**

Click the image you want to delete, and click \(\text{(Delete)}\).

REFERENCE

- If you accidentally delete a required image, double-click the [Recycle Bin] icon on the Windows desktop to open it. Select the image and, in the Recycle Bin Tasks section, click [Restore this item]. (With Windows 2000/Windows Me/Windows 98 in web page view mode, select the image and then click [Restore this item back to its original location] at the left side of the window.)

When you switch back to ZoomBrowser EX and click the [View] menu and select [Refresh Current Folder], the image will reappear in its original location.
Other ways of deleting images

■ Deleting multiple images
  You can select several images by clicking them in succession or by holding down the [Shift] key while you click the first and last images in a series. When you have selected all the images that you want to delete, clicking \( \text{ } \) deletes all of the selected images at once.

■ Deleting images from the File menu
  Click an image. Then, click [Delete] on the [File] menu to delete the image.

■ Deleting an Entire Folder of Images
  This procedure is explained later in this chapter in the *Deleting Folders* topic.

**REFERENCE**
- To completely delete images from the computer after completing the procedures above, double-click the [Recycle Bin] on the Windows desktop to open it and, in the Recycle Bin Task section, click [Empty the Recycle Bin]. (With Windows 2000/Windows Me/Windows 98 in web page view mode, click [Empty Recycle Bin] at the left side of the window.)
Chapter 4
Organizing Images

This section explains how to rotate images to the desired orientation. This is useful for images taken by holding the camera sideways.

**IMPORTANT**

- Rotating an image in ZoomBrowser EX changes (rotates) the image in the file on your PC.

**How to rotate an image**

Select an image and click (Rotate). Select the direction of rotation in the next menu.

**REFERENCE**

- 90-degrees left is a counterclockwise rotation and 90-degrees right is a clockwise rotation.
- There are 2 ways of rotating an image. As default, the original image is left untouched, and a copied image is rotated. These copied image files will contain “_r1”, “_r2”, etc. within its file names.
- To set the rotation settings, refer to Rotate Tab of the Customizing Preferences (3/3) section.

**Other ways of rotating images**

- **Rotating multiple images**
  You can select several images by clicking them in succession or by holding down the [Shift] key while you click the first and last images in a series. When you have selected all the images you want to rotate, select a rotate option to rotate all the selected images at once.

- **Using the Menu to Rotate Images**
  You can also rotate an image by selecting it, clicking the [Edit] menu, selecting [Rotate Image] and choosing the direction of rotation.
This section explains how to rename images.

**IMPORTANT**
Renaming an image in ZoomBrowser EX renames the actual file on your PC.

**How to rename an image**

Select an image, click the [File] menu and select [Rename]. The Rename Image dialog box appears.

1. Click an image to rename.
2. Click [Rename].

A dialog similar to that below will appear.

Type the new name and click [OK] to change the name of the image. You can also rename a sound that is attached to an image.

**REFERENCE**
- Because an extension (indicating the type of the file) is automatically assigned, do not include an extension in the name. (In the file named [xxx.jpg], for example, the [.jpg] portion is called the file name extension.)
This section explains the procedures for changing the image order.

**Sorting Images**

To change the image order in the Browsing Area, click the [View] menu, select [Arrange] and then one of the sorting options.
This section explains how to refresh or update a folder.

**What Does It Mean to Refresh a Folder**

Adding, moving, copying or editing an image or a folder within ZoomBrowser EX ensures that it is updated and appears correctly in the Browsing Area. However, the information ZoomBrowser EX possesses and the actual file contents can be different when an image file is moved or copied using Windows functions or edited with a separate program. In this case, the “current state of the folders” has to be checked and updated. This is what is meant by refreshing a folder.

**Refreshing Folders**

Click the [View] menu and select [Refresh Current Folder]. This will update ZoomBrowser EX’s information about all the folders.
Deleting Folders

This section explains the procedures for deleting folders.

Deleting Folders

Select a folder to delete and click (Delete).

Click [Yes] in the confirmation dialog to proceed.

Alternative Method

■ Using the Menu to Delete

You can also delete a folder by selecting it, clicking the [File] menu and selecting [Delete].

REFERENCE

• If you accidentally delete a required folder, double-click the [Recycle Bin] icon on the Windows desktop to open it. Select the folder and, in the Recycle Bin Task section, click [Restore this item]. (With Windows 2000/Windows Me/Windows 98 in web page view mode, select the folder and then click [Restore this item back to its original location] at the left side of the window.) When you switch back to ZoomBrowser EX and click the [View] menu and select [Refresh Current Folder], the folder will reappear in its original location.

• To completely delete folders from the computer after completing the procedures above, double-click the [Recycle Bin] on the Windows desktop to open it and, in the Recycle Bin Task section, click [Empty the Recycle Bin]. (With Windows 2000/Windows Me/Windows 98 in web page view mode, click [Empty Recycle Bin] at the left side of the window.)
This section explains the procedures for renaming folders.

**IMPORTANT**

- When you use ZoomBrowser EX to change a folder name, the name of the folder on the computer disk also changes to that name.

### Renaming Folders

Select a folder to rename, click the [File] menu and select [Rename].

A dialog similar to that below will appear.

Input a new file name and click [OK] to set the name.
This section explains methods for finding out which disks and folders contain your image folders.

**Viewing Folder Properties**

Select the folder and click **Properties**.

A window similar to that below will appear. You can check the location of the saved folder by looking at the categories below.

Click the **Close button** to close the window once you have checked it.

**Alternative Method**

- **Using the Menu to View Folder Properties**
  
  You can also find out where a folder is located by selecting the folder, clicking the [View] menu and selecting [Properties].
This procedure is for viewing various information about the selected image.

**Viewing Image Properties**

Select the image in the Browsing Area and click (Properties) to open the Image Properties window. If you click on another image in the Browsing Area while this window is open, the displayed data will switch to that of the new image.

This window can be used to check the date an image was revised, the file size, the image size, the file type, the file location, the shooting date and time and other detailed information. You can also use it to change the file name and type in comments. To close the Image Properties window, click its (Close button).

**REFERENCE**

- You can select several images by clicking them in succession or by holding down the [Shift] key while you click the first and last images in a series. Then you can click (Properties) to view the properties of each image in succession. Use the [Previous] and [Next] buttons to switch between the information for each image.

**REFERENCE**

- When an image taken by the camera is modified and saved by another program, the information about the camera settings might be lost.

### Alternative Method

#### Using the Menu to View Properties

You can also view image properties by selecting the image, clicking the [View] menu and selecting [Properties].
Opening the Camera Window

This chapter explains how to use ZoomBrowser EX’s Camera Window. It starts with the procedures for opening the window.

IMPORTANT

• Check that you have connected the camera to the computer with the USB cable and prepared it to transfer data before performing these procedures.

Using the Camera & Memory Card Button

Click [Camera & Memory Card] in the main window, followed by [Browse & Download Images] in the next menu. The main window will close and the Camera Window will open.

If you are using a memory card reader, you can also open the Camera Window with the Using the Camera & Memory Card Button method.

Opening the Camera Window Automatically

When you connect the camera to the computer with the USB cable and prepare the camera to transfer data, a dialog allowing you to select an application to start will appear. If you select ZoomBrowser EX and click [OK], ZoomBrowser EX will start and open the Camera Window. You can also use the same procedure to open it when ZoomBrowser EX is already running.

IMPORTANT

• With Windows XP, the dialog allowing you to select the application will not appear the first time the camera is connected after booting up the computer. (It will appear thereafter). In this case, you should start ZoomBrowser EX by double-clicking its desktop icon and then open the Camera Window.

REFERENCE

• See the Troubleshooting section in the Appendices if a message such as “No camera was found” appears.
This section explains the procedures for downloading images from a camera (memory card) to a computer disk.

**Downloading Images**

Select the image(s) and click [Download image].

**Specifying the Image File Destination**

Specify the location to which your image files are downloaded on the computer.

If you selected the [Set as new] option, type in a folder name here.

If this option is left unselected, the image file name follows the pattern [XXX-XXXX.JPG], where the Xs represent numbers. If the option is selected, the pattern of the image file name becomes [NAME+XXXX.JPG], where you supply the root name in place of NAME.
**REFERENCE**

- The My Pictures folder is set as the default destination. (With Windows 98/Windows Me, the My Documents folder is the default destination.)

Click [OK] to start downloading. When the download is complete, the Camera Window will close and the main window will open.

**The Camera Window after Downloading**

Images that have been downloaded are marked with a “downloaded” symbol like that below.

This symbol indicates that the image has been downloaded.

---

**Alternative Method**

- **Downloading Multiple Images**
  You can select several images by clicking them in succession. Once the images are selected, you can download them all together in a single step.

- **Selecting Images for Downloading**

  Click \(\text{Select}\) to open the selection menu, which contains the following options.

  - **Select All**
    Selects all the images in the camera (memory card).
  
  - **Select New**
    Selects only the images that have not yet been downloaded to the computer.

  - **Select Print mark**
    Selects only the images that have be marked with print settings by the camera.
• Select Send mark
  Selects only the images that have been marked with transfer
  order settings by the camera.

• Select Slide Show mark
  Selects only the images that have been marked with slide
  show settings by the camera.

• Invert selection
  Deselects selected images and selects the previously
  unselected images.

REFERENCE

• If an image is taken in the Stitch Assist mode (some camera
  models do not come with this feature), it appears in the Camera
  Window as follows:

• If an image is taken in the RAW mode (some camera models do
  not come with this feature), it appears in the Camera Window as
  follows:

• If an image is taken in the Movie mode (some camera models do
  not come with this feature), it appears in the Camera Window as
  follows:

• If an image has a sound memo attached (some camera models do
  not come with this feature), it appears in the Camera Window as
  follows:
This section describes how to delete images from the camera (memory card).

**IMPORTANT**

- Please note that deleting an image in the Camera Window deletes the actual image from the memory card. Since deleted images cannot be recovered, be extremely careful when using this function.

### How to delete an image in the camera

Select the image you want to delete and click (Delete) to delete it.

1. Select an image.
2. Click here.

When a message appears, click [OK]. The image is deleted.

### Other ways of deleting images

- **Deleting multiple images**
  
  You can select several images by clicking them in succession. When you have selected all the images to be deleted, perform the deletion. All the selected images are deleted.

- **Selecting images for deletion**
  
  Click (Select) to display the selection menu, which can be used to select the images for deletion.
This section explains how to rotate the display of images stored in the camera to the desired orientation.

How to rotate an image

In the Camera Window, select the image you want to rotate. Click \( \text{Rotate} \) to display a menu. On the menu, click the rotation angle that you want to use.

**REFERENCE**

- 90-degrees left is a counterclockwise rotation and 90-degrees right is a clockwise rotation.
- The Rotate function affects only the image displayed in the Camera Window. The image stored on the camera is not changed at all. However, when you download the image, two files are sent to the computer, one version with the image rotated and a second version with the original orientation.

Other ways of rotating images

■ Rotating multiple images

You can select several images by clicking them in succession. When all the images are selected, perform the rotation operation. All the selected images are rotated at once at the same rotation angle.
This section explains the procedures for copying images from the computer disk to the camera (memory card).

**IMPORTANT**
- Check that you have connected the camera to the computer with the USB cable and prepared it to transfer data before performing these procedures.
- If you are using a memory card reader, ensure that the card is loaded into the reader before performing these procedures.

**How to copy an image to the camera**

Click 
(Set) and select [Add Image(s)] from the next menu.

A dialog box appears. In the dialog box, select an image you want to copy to the camera and click [Open].

**REFERENCE**
- You can upload multiple images in the same operation.

If a dialog similar to that below appears, select an option as required and click [Add]. This will upload the image to the camera.

- Select this to upload the image to the camera without resizing.
- Select this to resize the image before uploading it to the camera. Select the image size in the list box beneath. (With a memory card reader, the image size is input as numerical values. If [VGA Size] is selected, 640 and 480 appear automatically.)
REFERENCE

- You can select the [Add image as is] option only when uploading JPEG images based on the DCF standard. Select [Add image after adjusting size] for all other images.
- JPEG format images can be uploaded to the camera.
- RAW format images and movie files (AVI format) cannot be uploaded to the camera.
- File formats are explained in more detail in the Supported File Formats topic in the Appendices.
You can check camera settings from the computer.

**How to check or modify the camera settings**

Click (Set) to display a menu. On the menu, click [Camera Settings].

The Camera Settings dialog box appears. Use it to change the settings, as shown in the figure on the right.

After you have checked the camera settings and made the necessary changes, click [OK].
This section explains the tasks that can be performed with the task buttons that weren’t mentioned in the downloading topic.

**Task Buttons**

Select a task from the four buttons available.

---

**Download Destination Dialog**

When you select an image in the Camera Window and click a task button, a dialog like the one below will appear. Specify the destination folder to proceed with the next part of the task.

*Downloading Images (1/3)* in this chapter explains how to specify a download destination.

---

**IMPORTANT**

- The selected images are downloaded to the computer each time a task button is selected in the Camera Window and then the tasks are performed on them.
Selective Tasks

The procedures after a download destination has been specified are the same as below.

- **Download Image**
  These procedures are explained in *Downloading Images* in this chapter.

- **Print**
  - Layout Print
  - Index Print
    These procedures are explained in *Printing Images* in Chapter 6.

- **View as Slideshow**
  - These procedures are explained in *Running a Slide Show* in Chapter 6.

- **Connect to Internet**
  - Send Images in E-mail
    These procedures are explained in *Sending Images by E-mail* in Chapter 6.
This section explains the additional functions of the Camera Window that you can use.

You can reconnect the camera after its connection to the computer has been interrupted by selecting [Reconnect] from the [Setup Options] menu. *

You can play a slide show using the camera or set the DPOF print settings by selecting [Slide/DPOF] from the Setup Options menu. (These procedures are explained in Setting Up Slide Shows on the Camera and Print Settings in the Appendices.) *

On the [Set] menu, select [My Camera] to display the [My Camera] dialog, which can be used to change the start-up image, shutter sound and other camera settings (these procedures are explained in Saving the “My Camera Settings” to the Camera section in Chapter 6). *

* Some camera models do not support this button.
This chapter explains how you can use images stored in ZoomBrowser EX in various situations. First, let’s begin with how you can send images in e-mail.

**IMPORTANT**

To use this function, your e-mail program must be set up as a MAPI client. For detailed information on how to set up your e-mail program, refer to the documentation that comes with it.

### How to send an image by e-mail

1. Click [Internet] in the main window.
2. Click [Email Images] in the next menu.
3. In the Browsing Area, select the images you wish to send and click [Next].

You can select multiple images or a folder and have the images in the folder included in the e-mail attachment.

The window will change to the image size and image quality settings window.

4. **Set the image size and image quality settings.**

- **Specify the reduction ratio relative to the original size of the image.**
  - Normally, we recommend that you select this option.
  - Use this option if you do not want to reduce the size of the image.

- **Specify the image quality.**
  - Use it to check the image quality as it will appear when compressed. (A preview image will display.)
  - Use it to check the file size when you actually compress the image. (The file is displayed in the “Total size of changed images” category.)
  - Specify the reduction ratio relative to the original size of the image.
  - Normally, we recommend that you select this option.

- **Use this option if you do not want to reduce the size of the image.**

- **Specify the reduction ratio relative to the original size of the image.**

- **Specify the image quality.**

- **Use it to check the file size when you actually compress the image. (The file is displayed in the “Total size of changed images” category.)**
5. Click [Next].

6. Select whether to create an e-mail message or save the images.

   - If You Selected [Create a new email]:
     Your e-mail program will start and the selected images will appear as an attachment in the message window. Input the address, subject and your comments and send the message.

   - If You Selected [Save the images in a folder to send through an email program]:
     The images will be saved to the specified destination. To send the images by e-mail, start your e-mail program and attach the saved image files to a message.

REFERENCE

• You can also send images by e-mail by clicking the [Internet] menu and selecting [Send Images by Email].

• Some e-mail programs might not be able to start automatically (those without MAPI support). In this case, save the image to the disk, start the e-mail program and attach the image to an e-mail message.
This section explains the procedures for downloading images from the camera (memory card) to a computer disk. It describes the procedures to use when the main window is open. The procedures when the Camera Window is already open are explained in *Downloading Images* in Chapter 5.

**IMPORTANT**

- Check that you have connected the camera to the computer with the USB cable and prepared it to transfer data before performing these procedures.
- If you are using a memory card reader, ensure that the card is loaded into the reader before performing these procedures.

**Adding Images to the Camera**

1. Click [Camera & Memory Card] in the main window.
2. Click [Browse & Download Images] in the next menu. The main window will close and the Camera Window will open.

The subsequent procedures are the same as those listed in *Downloading Images* in Chapter 5.

**REFERENCE**

- You can also download images by clicking the [File] menu and selecting [Import Images].
This section explains the procedures for copying images from the computer’s disks to the camera (memory card).

**IMPORTANT**

- Check that you have connected the camera to the computer with the USB cable and prepared it to transfer data before performing these procedures.
- If you are using a memory card reader, ensure that the card is loaded into the reader before performing these procedures.

Adding Images to the Camera

1. Click [Camera & Memory Card] in the main window.
2. Click [Upload Images] in the next menu.
3. In the Browsing Area, select images and click [Finish].
   You can select multiple images or a folder and have the images in the folder included.
4. Resize the image as required and click [Add].

The Camera Window will open and the specified images will be added to the camera (memory card).

**REFERENCE**

- If multiple images have been selected, then the selected resizing option will affect all the selected images.
REFERENCE

- You can select the [Send image as is] option only when uploading JPEG images based on the DCF standard. Select [Add image after adjusting size] for all other images.
- JPEG format images can be uploaded to the camera.
- RAW format images and movie files (AVI format) cannot be uploaded to the camera.
- File formats are explained in more detail in the Supported File Formats topic in the Appendices.
This section explains how to change the size, resolution and file format of ZoomBrowser EX images and write them to another file.

**How to export an image**

1. **In the Browsing Area, select the image that you want to export.**
   You can select multiple images or a folder and have the images in the folder included.

2. **On the [File] menu, click [Export].**
   The Choose Output File Name and Format dialog box appears.

3. **Type a file name and specify a file format.**
   You can click this button to open the Save dialog box and specify a location and a file name.

4. **Click [Next].**
   The Choose Output Size dialog box appears.

5. **Specify the size and resolution of the image.**

   - **Specify the width and height of the image.**
   - **Select the units of measurement for the width and height of the image.**
   - **Clear the check box if you do not want to fix the width and height ratio.**
   - **Specify the resolution of the image (fineness of the image).**
   - **Select the units for the resolution.**
6. Click [Next].
The format settings dialog box appears.

7. Specify the number of colors and the quality of the image.
   - Select “Grey scale (black & white)” if you want to turn the image to grayscale (like a black and white picture).
   - Specify the image quality. Depending on the file format selected, this can be different or absent.

8. Click [Finish].
The image is exported.

REFERENCE

- JPEG, TIFF and Windows bitmap (includes the Windows Wallpaper) are the three file formats in which images can be saved. For detailed information on file formats, see the Supported File Formats section in the Appendices.
This section explains how to run a slide show displaying images in sequence in the full-screen mode.

**Setting and Starting a Slide Show**

1. Click [View & Modify] in the main window.
2. Click [View as a Slide Show] in the next menu.
3. In the Browsing Area, select images and click [Next]. You can select multiple images or a folder and have the images in the folder included.

4. Set the display settings for the slide show and click [Finish].

   - Specify whether to stop the slide show (upper button) or continue running it (lower button) when it comes to the end.
   - Select the transition effect to be used when moving from one slide to another (When you click an effect, you can get a preview of how the effect looks). If you want the transition effects to be randomly assigned, select [?].
   - Select [On clicking the left mouse button] to have the slides proceed manually, not automatically. Select [Every X seconds] to have the slides advance automatically and set an interval in seconds with the slider.

When you have completed the slide show settings, click [Finish].
The slide show starts.

While running a slide show, you can use the control buttons at the bottom right of the window to control the show.

- Click this button to return to the previous image.
- Click this button to move to the next image.
- Click this button to pause the show (clicking the button again resumes the show).
- Click this button to end the show.

**Print Settings Button**
During the slide show, if you like an image and want to print it, click this button (the button color will change to orange). When the slide show ends, the PhotoRecord print utility will automatically start and display the selected image in a print window.

**NOTE**
- You can also start a slide show by clicking the [View] menu and selecting [View as a Slide Show].
Adding Sounds to Images

You can add sounds to your images and play them later as necessary.

**REFERENCE**
- To use a sound file with images, it must be of one of the following formats:
  - WAVE (with WAV extension)
  - MIDI (with MID or MIDI extension)

**How to add a sound to an image**

In the Browsing Area, select an image, click the [Edit] menu and select [Add/Remove Sound]. The following dialog box appears.

![Sound dialog box](image)

Click [Add]. In the file dialog box, select a sound file and click [Open]. Next, click [OK] to add the sound to the image that you selected.

The following mark appears when an image is accompanied by a sound.

![Mark indicating sound](image)

**REFERENCE**
- To remove a sound from an image, select the image, click the [Edit] menu and select [Add/Remove Sound], then click [Remove].
- When you add a sound to an image, the sound file is copied to the same folder as the image.

**How to play a sound added to an image**

Select an image with a sound attachment, click the [Edit] menu and select [Play Sound].

![Play Sound dialog box](image)
This section explains how to save the “My Camera Settings” on your computer to the camera or vice versa. (These procedures only work on models supporting the My Camera Settings.)

What are the My Camera Settings?
The start-up image for the camera and sounds such as the start-up sound, the shutter sound, operating sounds and the self-timer sound are collectively referred to as the My Camera Settings. You can add your favorite images and sounds from your computer to the My Camera Settings in the camera.

Displaying the My Camera Settings
ZoomBrowser EX comes with some My Camera Settings already prepared. Start by displaying this data.

1. Connect the camera to the computer, prepare the camera to transfer data and open the Camera Window.
2. Click (Set) in the Camera Window and select [My Camera] in the next menu.

You can also open the My Camera window from the main window by clicking [Camera & Memory Card], followed by [My Camera Settings] in the next menu.

The My Camera dialog displays. Try switching between the [Setup as a theme] and [Set Individually] tabs, and in the [Set Individually] tab, try changing options in the Data Type category. The My Computer list displays the image files and sounds that were previously prepared. The Camera list displays the My Camera Settings currently in the camera (only the editable settings are shown).
You can save the files that appear in this list as My Camera Settings to your camera.

REFERENCE

• Theme settings are a collection of My Camera Settings with something in common.
• You can change all of the My Camera Settings—the start-up sound, the start-up image, the shutter sound, the operating sounds, and the self-timer sound—on the camera in one easy step by selecting the [Setup as a theme] tab and saving the desired theme set to the camera.
• You can also add new files as My Camera Settings to the Computer list (the procedure is explained later in this section).
• Pre-prepared My Camera Settings can be found on the disk on which ZoomBrowser EX was installed. Open the following sequence of folders: [Program Files], [Canon], [CameraWindow] and [MyCameraFiles].
• You can also open the My Camera dialog by clicking the [Edit] menu and selecting [My Camera Setings].

Saving the My Camera settings to the camera

This topic explains how to save the previously recorded My Camera Settings files to the camera.

1. Select the [Setup as a theme] tab in the My Camera window. To set the My Camera Settings individually, click the [Set Individually] tab instead and select the respective settings, such as the start-up sound or image, in the Data Type category. Select the [Setup as a theme] tab.
2. In the My Computer list, select a setting you would like to add to the camera.
When you select a start-up image, it will be displayed in the preview area to the right.
When you select a sound file, it will automatically be played.
When you select a theme, it will be displayed in the preview area to the right and the start-up sound, shutter sound, operating sounds and self-timer sound will be played in succession.

3. Select the settings file you would like to replace in the Camera list and click [Save to Camera].
The settings file in the Camera list will be replaced by the settings file from the My Computer list. If the settings file has the same name, it will be overwritten.

Repeat Steps 1-3 to replace all the settings files with those you wish to save to the camera. Up to this stage, only the settings in the Camera list change, not those in the camera itself.
4. Click the [Close] button to close the dialog.
This concludes the procedure for adding settings to the camera.
Next, you will have to change the settings on the camera itself to use the new start-up image and sounds. See the guide supplied with your camera for instructions for changing the settings.

**IMPORTANT**

- Never detach the USB cable, turn off the camera power, or disconnect the camera from the computer while the My Camera Settings is being saved to the camera.

**REFERENCE**

- To delete settings files in the Camera list, select the file and click the [Delete] button.
- You can check a sound file in the camera by clicking [Play].

### Adding New Files to the My Camera Settings

Create a new image or sound file and save it to the computer and then add that file as a My Camera Settings file.

#### Create the new files before adding them

Start by creating the image file or sound file that will be used as a My Camera Settings file and save it to the computer.

**IMPORTANT**

Files that do not meet the conditions listed on the next page cannot be saved to the camera.
Creating a Start-Up Image File
Create an image file using an image editing program, such as Adobe Photoshop LE, ArcSoft PhotoStudio or ArcSoft PhotoImpression. The file should be in the JPEG format, 320 x 240 pixels, and less than 20KB.

REFERENCE
• See the manual and help facility for the editing program for a detailed explanation of how to use it.

Creating a Sound File
Record a sound using My Camera Sound Maker, which is commonly bundled with Windows. Record the sound as an 11.025 kHz or 8.000 kHz, 8 Bit, Mono sound in the WAV format. Sound files that can be added to the camera should conform to these guidelines.

<table>
<thead>
<tr>
<th>Type</th>
<th>Duration in Seconds</th>
<th>11.025 kHz</th>
<th>8.000 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start-Up Sound</td>
<td>1.0 sec. or less</td>
<td>1.3 sec. or less</td>
<td></td>
</tr>
<tr>
<td>Operating Sound</td>
<td>0.3 sec. or less</td>
<td>0.4 sec. or less</td>
<td></td>
</tr>
<tr>
<td>Self-Timer Sound</td>
<td>2.0 sec. or less</td>
<td>2.0 sec. or less</td>
<td></td>
</tr>
<tr>
<td>Shutter Sound</td>
<td>0.3 sec. or less</td>
<td>0.4 sec. or less</td>
<td></td>
</tr>
</tbody>
</table>

Adding the new file as My Camera Settings to the dialog
Once you have created the settings file and saved it to the computer, use the following procedures to add it to the My Camera dialog.

1. Click the [Set Individually] tab in the My Camera window and switch the Data Type.
   
   ![My Camera Settings Dialog]

2. Click [Add File].
   
   ![Add File Dialog]
3. In the Open dialog, select the file you created and click [Open].
The selected file will appear in the Computer list.

This concludes the process for adding the new settings. You can save the newly created settings to the camera using the procedures described in the Saving the My Camera Settings to the Camera section.

REFERENCE

- To delete a settings file, select it and click the [Delete] button beneath the My Computer list.
- Previously created settings can also be added as My Camera Settings to the dialog with the same procedures as above, but have to comply with the specifications listed in the Create the new files before adding them section.
Saving the “My Camera Settings” to the Camera (7/7)

### Saving the Settings to the Computer

You can copy the My Camera Settings from the camera to the computer.

1. **Click the [Setup as a theme] tab in the My Camera window.**
   
   To set the My Camera Settings individually, click the [Set Individually] tab instead and select the respective settings, such as the start-up sound or image, in the Data Type category.

2. **Select the setting you would like to copy from the Camera list.**
   
   If you selected the Theme tab in Step 1, the preview image will display in the area to the right and the start-up sound, the shutter sound, the operation sound and the self-timer sound will play in order.
   
   If you selected the Set Individually tab and the start-up image in the Data Type category in Step 1, the start-up image will display in the area to the right. If you selected a sound, it will automatically play.

3. **Click [Save to PC].**

4. **Assign a name to the settings file and click [OK].**
   
   The settings file will copy to the computer disk. If there is a settings file with the same name, it will be over-written.

5. **Click [Close] to close the My Camera window.**
   
   This completes the copying process.

---

**IMPORTANT**

- Do not detach the USB cable, shut off the camera’s power or break the connection while the settings files are being copied.
Chapter 6
Using Supplementary Features

Creating a My Camera Sound (1/2)

The following section introduces the [My Camera Sound Maker] function, which allows you to record and edit the start-up sound, shutter sound, operation sound and self-timer sound. Click [Camera & Memory Card] in the main window, followed by [Set My Camera Settings]. In the My Camera window, click the [Set Individually] tab and click [Create Sound]. The My Camera Sound Maker window will appear.

IMPORTANT
- The [Create Sound] button cannot be clicked from the My Camera window summoned from the Camera Window. Ensure that you open the My Camera window from the main window.
- The My Camera Sound Maker window will not appear if QuickTime is not installed.

REFERENCE
- For detailed information on how to use this function, please refer to the Help file (open it with the [?] button).

Recording and Editing Sounds

Use these tabs to switch between sound files for recording and editing.
Click here to record sounds.
Click here to open sound files.
Change the file format.
Cuts out unnecessary sound portions.
Displays the Help menu.
Ends the recording.

Sets the blue and red switches.
The blue and red switches designate the sound range. (You can delete useless sections by clicking the [Cut] button after having selected the desired sound portion with the switches)
Volume
Shows from where the sound starts to play.
Plays sounds.
**IMPORTANT**

- The “Sound time” will display in red if the sound file exceeds the time limit. If this happens, select the desired sound portion using the blue and red switches and select [Cuts both switches, before blue and after red] from the [cut] menu to delete unnecessary sound portions. In addition, when you select [Limits blue and red switch within limit time], the switches can no longer be moved outside of the time limit width.

**REFERENCE**

- The Volume switch setting affects the volume of the sound file to be saved. In other words, if you turn down the volume of a sound you recorded on the computer because it is too loud when you play it, the sound will have a low volume when you upload it to the camera. So when the playback volume is too loud on the computer, turn down the volume of the speakers.

---

**Saving a Sound**

Click here to save a sound (A window allowing you to name the file will display).

![Image](image.png)

Select the sound to be saved.

**REFERENCE**

- Each sound file is automatically given an extension according to the type of sound.
- The actual file name is composed of the name of your choice in the first part, followed by characters specifying the sound type (_OP01 or _SS01) and the extension (.WAV) in the latter part.
- When a number of different types of sounds are saved at the same time, the first part of their file name will be the same.
The following sections explain how to run programs from ZoomBrowser EX. The first program we will look at is PhotoRecord, which you can use to print images. The first program we will look at is PhotoRecord, which is used for printing.

REFERENCE

• For detailed information on how to use PhotoRecord, use the program’s Help (accessible from the [Help] menu).

Opening PhotoRecord

Click [Print] in the main window, followed by [Layout Print] in the next menu. Select images and click [Next], then select the text you would like to include with the print and click [Finish]. This will open the PhotoRecord Print Modes window. PhotoRecord opens and displays its Layout window with the selected images already laid out.

NOTE

• You can also start PhotoRecord by clicking the [File] menu and selecting [Print] followed by [Layout Print].

After you select a print mode, click [Next] to display a dialog that allows you to adjust detailed settings for the page setup and print mode. After these settings are complete, the PhotoRecord Layout window is opened. After you finish adjusting these settings, the selected images will automatically be laid out in the PhotoRecord Layout window.
Using the album control panel

This section explains the functions of the PhotoRecord album control panel.

- Selects whether images are laid out automatically, manually or as an index.
- Changes the Image Size.
- Starts printing.
- Undoes the previous operation or redoes it.
- Displays a dialog box for specifying whether or not to add page artwork, the position of images, paper orientation, and other settings (see the next page for more details).
- Displays a dialog box for adding images.
- Displays a dialog box for selecting page artwork.

REFERENCE

- If you do not wish the PhotoRecord Print Mode dialog to appear when you start PhotoRecord, remove the check mark from the [Show this wizard on startup] option.
- To redisplay the PhotoRecord Print Mode dialog again, click (Print Modes) in the PhotoRecord Layout window.
- The Index Print Settings dialog displays if you click [Print] in the main window, followed by [Index Print] in the next menu. Set the thumbnail and paper size and click [OK] to start the index print. You can also start the index print by clicking the [File] menu and selecting [Print], followed by [Index Print].
• Choosing an album design and a print layout

Click (Print Modes) on the album control panel. A dialog box similar to the following appears. Use it to set the album design and print layout.

Artwork/Layout album
Select this if you want to create an album with a colorful and fun design.

Fixed photo size printing
Select this if you want to squeeze pictures (such as standard photo or business card size) into the paper size for printing.

Borderless printing (Tiled photo)
Select this to have the program lay out and print the specified number of images per page with no gaps between images on the page.

Canon perforated paper printing
Select this option to print on Canon perforated paper (this option does not appear if your printer does not support Canon perforated paper media).
Using the album page layout window

You can use this window to set up the image’s print layout.

If you click [Save As] on the [File] menu, you can save the laid out page as an album.

You can drag the images to move them to new positions. Also, you can right-click the image, and on the displayed shortcut menu, click [Change Photo Frame] when you want to change the frame and other artwork.

Use these buttons to change how the images are aligned.

Click this button to display a layout menu as shown on the left.

To change the artwork for the entire page, click on the left side of the window and select [Change Page Artwork] on the menu that appears.

Page title
To change the page title, click on the window’s left side and select [Title], followed by [Edit] from the next menus.

Text box
To add text to the page, click on the left side of the window and on the menu that appears, click [Add Text] and type what you want. Also, if you right-click the text box, you can click [Change Text Frame] on the shortcut menu and change its frame or other artwork.

Image caption
To change the image caption, right-click the image and select [Caption], followed by [Edit].

You can have the date or file name appear as the caption automatically if you set this information to print in the printer settings.
### Changing the size or rotation angle of an image
Place your mouse pointer over the image that you want to change, then use the following operations to change its size or angle.

- Drag these to change the size of the image.
- Drag this to rotate the image.
- Use this button to display a menu that helps you manipulate the image.
- Use this button to switch between the size and rotation options.

**REFERENCE**
- You cannot alter the size or rotation angle if you selected [Fixed photo size printing] or [Canon perforated paper printing] as the print mode.

### Changing the number of images on a page
You can change the number of images on one page. On the [Edit] menu, click [Preferences] and specify the number of images you want to have on one page of the album.

Also, you can add images directly to a page. You simply need to drag the image that you want from the Browsing Display Area of ZoomBrowser EX to a page in PhotoRecord.
Printing for Better Results

PhotoRecord supports the Exif 2.2 (nicknamed Exif Print) standard. This feature can generate better print results because it automatically corrects images.

To use this feature, right-click on the image you wish to print and select [Clip/Correct Photo].

In the following window, place a check mark in the [Exif Print] or [Photo Optimizer Pro] box and click [Close]. Corrections will be applied to the selected image.

REFERENCE

- Images captured by cameras that support the Exif 2.2 standard have the shooting settings data, such as the shooting conditions and shooting mode, embedded in them. The Exif Print function uses this data to more accurately reflect the conditions at the time of shooting when it corrects the image.
If you have several images of the same scene with only slight differences, you can use PhotoStitch to connect the images together to make a panoramic image. This section explains how to use this program to stitch images.

**REFERENCE**

- For detailed information on how to use PhotoStitch, refer to PhotoStitch Help (accessible from the [Help] menu).
- If the camera has the Stitch Assist mode, you can use this mode to take pictures that can later be stitched together more easily.

### Opening PhotoStitch

Click [View & modify] in the main window, followed by [Stitch Photos] in the next menu.

In the Browsing Area, select the images you would like to merge and click [Finish].

**REFERENCE**

- You can also start PhotoStitch by clicking an image with the Stitch Assist mode mark (a line with arrows) in the Camera Window.

Then, follow the instructions on the upper part of the PhotoStitch window, and stitch your images together.

**REFERENCE**

- You can also start PhotoStitch by clicking the [Tools] menu and selecting [Stitch Photos].
This section introduces RemoteCapture, a program that enables you to control, from your PC, the shutter of the camera connected to your PC.

**IMPORTANT**
- You can only use RemoteCapture if the lens cover or cap is open, the camera is connected via the USB cable to the computer and the camera is ready to transfer data. (Some models may not support this program.)
- Close the Camera Window before opening RemoteCapture.

**REFERENCE**
- For detailed information on how to use RemoteCapture, read the RemoteCapture Help (accessible from the [Help] menu).

### Opening RemoteCapture

Check to make sure that the camera is attached to the computer and ready to transfer data, then click [Camera & Memory Card] in the main window, followed by [Remote Shooting] in the next menu.

Click [Connect] if a connection confirmation message appears.

**REFERENCE**
- You can also start RemoteCapture by clicking the [Tools] menu and selecting [Remote Shooting].

### RemoteCapture Features

#### The Save – RemoteCapture Window

- Displays a list of pictures taken.
- Click to display the image in enlarged form.
- Image information displays here.
- The image selected in the list above displays here.
The Shooting – RemoteCapture Window

Click to release the shutter (the captured image is automatically saved to the computer).

Click here to change more detailed camera settings (not supported by some camera models).

Click [Viewfinder On] to display the image seen through the camera’s viewfinder (not supported by some models).

REFERENCE

• You can select whether or not to save the image to the camera by clicking the [File] menu in the Save - RemoteCapture window and selecting [Preferences].

The viewfinder contents will also display in the camera’s LCD monitor when you select [Camera LCD monitor] here and [Viewfinder On] is selected in the Shooting - RemoteCapture window.

• You can select whether or not to display the viewfinder contents in the camera’s LCD monitor by clicking the [Camera] menu in the Shooting - RemoteCapture window and selecting [Camera Display Settings]. (This feature may not work with some camera models.)
You can obtain high-quality images if your camera supports RAW format files. However, since most programs cannot open RAW images in their native format, you must first convert them. This section explains that process. Use the File Viewer Utility to convert RAW images.

**REFERENCE**

- The RAW format yields very high quality images with no degradation during compression.
- See the help file (click the [Help] menu) for assistance with File Viewer Utility operations.

---

**Opening the File Viewer Utility**

Click [View & Modify] in the main window, followed by [Process RAW Images] in the next menu.

Select RAW images in the Browsing Area and click [Finish] to display the list of the selected RAW images in the window that is shown on the next page.

**REFERENCE**

- You can also start Viewer Utility by clicking the [Tools] menu and selecting [Process RAW Images].
**File Viewer Utility Features**

**Preferences Button**
Sets the processing methods for RAW images and the application programs to which converted images are sent.

**Save File Button**
Converts and saves the image.

**Select Image Button**
Selects the image selection method.

**Model Specific Processing Mode List Box**
Selects the model of camera on which the image was recorded.

**List of RAW images for conversion.**
Sets the conditions for converting RAW images. They display when a RAW image is selected and a camera model is selected in the Model Specific Processing Mode List Box.

**Rename File**
To change the name of the converted file, remove the check mark from [Do Not Modify] and type a root name and/or specify the numbering settings.

**Save File**
Select this to save the converted image to the same folder as the original.
If you selected [Save in following specified folder], click the [Browse] to specify a destination folder.

**Save File**
Select this to choose a different destination for the converted image.

Click the [File] menu and select [Save File], followed by [Convert and save in file] to open the Save File window. Adjust the settings as required and click [OK] to start the conversion.
The following is a list of file formats supported by ZoomBrowser EX.

### Readable files

ZoomBrowser EX can read the following file formats.

- **JPEG files (.jpg)**
  Most cameras use this file format. It compresses at very high ratios, taking advantage of the characteristics of the human eye. However, because it is an irreversible compression method (part of the data is lost during compression), if you process and save an image repeatedly using this method, the image may become rougher.

- **RAW files (.crw)**
  This format is a proprietary file format provided by Canon. It saves the output of the image pixels from a digital camera without any deterioration in the quality of the image. Some cameras might not support this file format.

- **Windows bitmap files (.bmp)**
  This format comes standard with Windows. Most Windows programs support it.

- **TIFF files (.tif)**
  This is a relatively popular format. It is widely supported by non-Windows programs (such as Macintosh).

- **PhotoCD files (.pcd)**
  This is the format used by KODAK Photo CDs. Each image contains several copies at different resolutions.

- **Video clip files (.avi)**
  This is a standard Windows video file format. The file appears as a thumbnail and movie icon (or sometimes as a large movie icon only) in the Browsing Area of ZoomBrowser EX. When you click the thumbnail or movie icon, QuickTime Player starts and plays the video clip. (You must install QuickTime Player before you can use it.)

- **QuickTime files (.mov)**
  This is a movie file format. The file appears as a movie mark in the Browsing Area of ZoomBrowser EX. When you click the movie mark, QuickTime Player starts and plays the movie. (You must install QuickTime Player before you can use it.)
This section explains how to set ZoomBrowser EX to start automatically when you connect the camera to the computer.

**IMPORTANT**
- Ensure that the camera is connected and ready to transfer data to the computer before setting the auto start.

**REFERENCE**
- This function cannot be used with a memory card reader with any operating system except Windows XP.

### Windows XP (Method 1)

Please jump to Method 2 on the next page if you are using a memory card reader or a camera that appears as “Removable Disk” in Windows Explorer.

1. Click the [Start] menu and select [Control Panel]. The Control Panel window will display.

2. Click [Printers and Other Hardware].

3. Click [Scanners and Cameras].

4. Select your camera model or [Canon Camera], and in the “Imaging Tasks” category, select [View device properties].

5. Click the [Event] tab.

6. In the “Select an event” category, select [Device Connected] or [Camera connected].

7. In the Actions category, click [Start this program] and select [Canon ZoomBrowser EX] in the column to the right.
8. Click [OK] to close the settings window.

**REFERENCE**

- Use the following procedures if you wish the Scanners and Cameras Wizard to start when a connection is opened to the camera.
  - In the "Select an event" category, select [Device Connected] or [Camera connected]. Then in the "Start this program" option in the "Actions" category, select [Microsoft Scanners and Cameras Wizard].

**Windows XP (Method 2)**

The following window will automatically display if you are using a memory card reader.

1. Click [Download/View Images using ZoomBrowser EX], followed by [OK] to close the dialog.

**REFERENCE**

- If the window above does not display automatically, click the Windows [Start] menu and select [My Computer]. Right-click the memory card reader drive icon and select [Properties]. Click the [Auto Play] tab to display the window on the next page.
After you select [Pictures] as the content type, select [Download /View Images using ZoomBrowser EX] in the “Select an action to perform” category.

**Windows 2000/Windows 98**

1. On the [Start] menu, point to [Settings], and click [Control Panel].
   Control Panel appears.
2. Double-click the [Scanners and Cameras] icon.

3. Make sure that your camera’s model name or [Canon Camera] is selected and click [Properties].
4. Click the [Events] tab.
5. In the program list, select “Canon ZoomBrowser EX”.
6. Click [OK] to finish.

**REFERENCE**

- If you do not want ZoomBrowser EX to start when you connect a camera to your PC, select the “Disable device events” check box.
Setting ZoomBrowser EX to Start Automatically (4/4)

Windows Me

1. Click the [Start] menu and select [Settings], followed by [Control Panel].
   The Control Panel will display.

2. Double-click the [Scanners and Cameras] icon.

3. Select your camera’s model name or [Canon Camera], right-click and select [Properties].

4. Click the [Events] tab.

5. Select [Device Connected] in the Select Event category.

6. Click [Start this program] in the Actions category, and select [Canon ZoomBrowser EX] in the list box to its right.

7. Click [OK] to close the dialog.

REFERENCE

- Use the following procedure to open the Scanner and Camera Wizard when a connection has already been established.
  - Select [Device Connected] in the “Select an event” category.
  - Then for the [Start this program:] option in the Actions category, select [Scanner and Camera Wizard].
ZoomBrowser EX provides a variety of preference settings that you can customize to make the program work the way you like. This section introduces some of the major preference settings you can change.

**REFERENCE**

- ZoomBrowser EX offers a wide variety of preference settings that you can customize. Therefore, before you modify an option, access Help from the [Help] menu or the [?] (Help) button to see a description of the option.

**Opening the Preferences dialog box**

Click the [Tools] menu and select [Preferences] to open the Preferences dialog.

**General Tab**

Sets the thumbnail settings for the Browsing Area and the zoom options.

**Sets the thumbnail settings for the Browsing Area.**

**This group box controls the way the zoom operations react in the Browsing Area (Moving the slider to the right increases the image display speed).**
### Image Editor tab

This tab selects the application program when a program other than ZoomBrowser EX is used to edit images.

Selects the program to start when you click the [View & Modify] menu in the main window and select [Edit Image].

**REFERENCE**

- “Edit images using the default editor below” has a list containing an image editing program that is detected automatically. If you want to use a specific program other than the default, click “Edit images using the program below” and use the [Browse] button to locate the program.

### Selection Tab

This tab sets the image selection methods and the image selection steps used with the task buttons.

Sets the image selection method.

Remove this check mark to streamline the image selection steps when a task button is used.

**REFERENCE**

- With [Windows standard selection], the first image is deselected when a second image is clicked. Multiple selections can be made by holding down the [Ctrl] and [Shift] keys while clicking on successive images.
Rotate Tab

This tab sets the rotation settings.

Place a check mark here to have the original image rotated as well when a JPEG image is rotated in the Browsing Area.

Place a check here to have the original image left untouched and the rotation applied to a copy when a JPEG image is rotated.
If your camera is designed for recording movies onto the memory card, you can use ZoomBrowser EX to handle the movies.

When you connect a camera with movie files on it to the computer and open the Camera Window, a thumbnail of the first image of each movie file will display with a movie camera symbol on it.

You can import movie files in the Browsing Area the same way you do images. In this case, a thumbnail and a movie mark appear in the Browsing Area. When you double-click the thumbnail, QuickTime Player starts and plays the movie.
Appendices

Setting up Slide Shows on the Camera

If the camera comes with a slide show feature, you can use ZoomBrowser EX to edit slide shows.

REFERENCE
• For detailed information on how to use a slide show and display images, refer to the documentation that comes with the camera.

How to set up a slide show

Click (Set) in the Camera Window and select [Slide/DPOF] in the next menu.

When the following window appears, select the “Slide Show” option that appears on the top left part of the window. Then use the list below to select a slide show number.

From the image list on the left, drag images to the right area and arrange their sequence for the slide show.

When you are done arranging the slide sequence, click [Save to Camera] to save the slide show setup.

REFERENCE
• If you want to change the sequence of some images, just drag them to the right place in the area on the right.
• If you want to remove an image from the slide show, select the image. On the [Edit] menu, click [Clear].
If your camera supports the DPOF feature, you can use ZoomBrowser EX to add the print settings, such as the image selection and number of copies, to a memory card (some models do not support this feature).

**IMPORTANT**

- This feature does not work with unconverted RAW images. If you want to print RAW images, convert them first, copy them to the camera and perform this operation.

**REFERENCE**

- DPOF is a standardized format for recording print settings, such as the image selection and number of copies. After DPOF print settings have been set, you can take a CF card or PC card to a camera store or developing laboratory and have the images printed according to the settings.
- For details on DPOF, refer to the documentation that comes with your camera.

**How to make DPOF print settings**

Click in the Camera Window and select [Slide/DPOF] in the next menu.

When the following window appears, select the “Print Order (DPOF)” option that appears on the upper left part of the window. Then from the list below, select the print type.

- **Standard Print**
  Prints the specified number of copies of the images that you selected.

- **Index Print**
  Prints only thumbnails of the images that you selected.

- **Both (Standard/Index)**
  Prints the specified number of copies and thumbnails of the images that you selected.

**REFERENCE**

You can also click [Edit] and then click [Include in index print] to include the image date and file number in the prints.
Standard printing

The number under each image indicates the number of copies to print. Use the arrows next to the boxes to select the number of copies you want.

When you are done with your selections, click [Save to Camera] to save the information.

REFERENCE

• The procedure explained above also applies when the print type is “Both (Standard/Index)”.

Index printing

To include images in an index print, select the check box under the image. Clearing the check box excludes the image from the index print.

When you are done with your selections, click [Save to Camera] to save the information.
This section explains how to troubleshoot problems.

The event dialog box does not appear

The dialog below fails to appear even though the camera is correctly connected to the computer via the USB cable and ready to transfer data...

![Image of event dialog box]

Or, a message, such as “No camera was found”, appears when you attempt to download images from the camera...

In either case, confirm the status of each of the following items in order.

**IMPORTANT**

- This dialog will not appear in Windows XP the first time a camera is connected to the computer after boot-up. (It will display subsequently.) Start ZoomBrowser EX manually by double-clicking the [ZoomBrowser EX] desktop icon.

- **Check your Computer**
  
  Ensure that your computer meets the following requirements. ZoomBrowser EX will not operate on computers failing to meet these requirements.
  
  - Built-in USB ports on a computer pre-installed with Windows XP, Windows 2000, Windows Me, or Windows 98 (First or Second Edition).

- **Check the Connection between the Camera and Computer**
  
  Confirm that the camera is correctly attached to the computer with a USB cable. For information on the connection, refer to the documentation that comes with the camera.
Check the Camera Status

Confirm that the camera is on and in the correct mode to transfer data. Because the procedures for preparing the camera for communication differ among camera models, refer to the documentation that accompanied your camera for more information.

Check the Battery Level

If the camera is running on batteries, make sure that the batteries have enough power left. You are recommended to use an AC adapter when connecting the camera to a computer.

If the problem does not rest in the four areas above, the driver may not be properly installed. Uninstall the driver and then reinstall it. For instructions for this task, refer to the Software Starter Guide.

REFERENCE

• The Events dialog will not display when a memory card reader is used.

If You Were Using ZoomBrowser EX Version 2 or 3

Images Were Assigned Titles or Comments

Use the following procedures to display titles and comments previously input in ZoomBrowser EX Ver. 2/3.

1. Start Windows Explorer by clicking the [Start] menu and selecting [All Programs], followed by [Accessories] and [Windows Explorer].

(With Windows 2000/Windows Me/Windows 98, right-click the [My Computer] icon and select [Explore] from the popup menu.)

2. Open the [Program] folder inside the folder into which ZoomBrowser EX 4 was installed.

For example, open the folder to the right if the following path is correct: [C:\Program Files\Canon\ZoomBrowser EX\Program].

4. Select the database file that was used with the previous version of the program and click [Start]. For example, select the following database file if it was used previously: [C:\Program Files\Canon\ZoomBrowser EX\Database\My Database.zbd].

5. Click [OK] if the following dialog appears.

6. Click [Close] when the dialog in Step 4 appears. This will display in ZoomBrowser EX 4 the titles and comments input in version 2 or 3. The titles and comments will appear together in the Comments section of ZoomBrowser EX 4.
Image Files Were Saved Below the Program Files Folder in a Previous Version

In ZoomBrowser EX 4, image files in folders within the Program Files folder will not display. To display these images, perform the procedures below after you have followed steps 1-6 on the previous page.

1. Use Windows Explorer to copy the image folders within the Program Files folder and paste them in another folder higher in the directory hierarchy.

   For example, if a folder called the [Library (1)] folder is in the Program Files folder, move it to a higher location, such as the [C:\] drive.

   ![Copy Image Folders](image.png)

   **IMPORTANT**
   - Do not copy just the images from within the folder, copy the folder itself to a location higher in the directory hierarchy.

   When you select the copied folder in ZoomBrowser EX 4, the images will now display.

   ![Display Images](display_images.png)

   Click the copied folder to display its images in the Browsing Area.
<table>
<thead>
<tr>
<th>Index (2/3)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>H</strong></td>
</tr>
<tr>
<td>Help        13</td>
</tr>
</tbody>
</table>

| **I**       |
| Images      |
| Adding to the Camera 68 |
| Captions    88 |
| Copying     69 |
| Deselecting 39 |
| Displaying  31 |
| Downloading 9 , 55 |
| Editing      33 |
| Exporting    71 |
| Opening      31 |
| Properties   53 |
| Renaming     47 |
| Rotating     46 |
| Saving       16 |
| Selecting    39 |
| Sorting      48 |
| Include in Index Print 106 |
| Index Print  |
| DPOF         106 |
| Image        86 |

| **J**       |
| JPEG Format 96 |

| **L**       |
| Layout Print 85 |

| **M**       |
| Main Window  20 |
| Menu         |
| Edit         37 |
| File         47 |
| Help         13 |
| Set          13 |
| View         24 |
| Movies       57 , 104 |
| Moving Images 40 |
| My Camera Settings 76 |
| Creating Files 79 |
| Saving to the Camera 81 |
| My Camera Sound Maker 83 |
| My Camera Sounds 83 |
| My Camera Window 76 |
| My Pictures Folder 16 |

| **N**       |
| New Folder  38 |

| **O**       |
| Opening Images 31 |
| Owner's Name  62 |

| **P**       |
| Page Title  88 |
| PhotoCD Format 96 |
| PhotoRecord 15 , 85 |
| PhotoStitch 15 , 91 |
| Play         75 |
| Preferences  101 |
| Printing     11 , 85 |
| Borderless (Tiled Photo) 86 |
| Canon Perforated Paper 86 |
| Print Mode   87 |
| Print Settings 106 |
| Properties    |
| Image         53 |
| Folder        52 |

| **Q**       |
| QuickTime Format 96 |
| QuickTime Player 104 |

| **R**       |
| RAW Format  94 , 96 |
| RAW Image Conversion 94 |
| RAW Mode     57 |
| Reconnect    65 |
| Recording Sounds 83 |
| Redo         36 |
| RemoteCapture 15 , 92 |
| Renaming     |
| Images       47 |
| Folders      51 |
| Right Click  25 |
| Rotate       |
| Camera Image 59 |
| Image        46 |
Index

Save As  36
Save Destination   16
Saving Images   16
  Save As   36
Scanners and Cameras Wizard   8
Scroll Mode   27
Starting ZoomBrowser EX Automatically   97-100
Select All Button   39
Selecting
  Display Mode   27
  Images   39
Set Button   19, 62
Shooting Information   53
Slide Show
  Camera   105
  Computer   73
Sorting Images   48
Sound   75
  File Length   80
  Saving Sounds   84
  Sound Memo   57
Standard Print   106
Starting ZoomBrowser EX   4
Stitch Assist Mode   57, 91
Switching between Windows   18

Task Area
  Camera Window   18
  Main Window   20
  Using the Task Windows   22
Task Buttons
  Camera Window   18, 63
  Main Window   21
Text Box   88
Theme   77
Thumbnails   17
  Selecting Sizes   27
TIFF Format   96

Undo   36

Video Clip Files   96

Windows Bitmap Format   96
Windows
  Camera Window   5, 8, 9, 18, 20, 54
  Main Window   9, 18, 20
  Switching Between   18

ZoomBrowser EX
  Automation Wizard   97
  Closing   13
  Starting   4
  Zoom In/Out   30
  Zooming   32
  Zoom Mode   27
Disclaimer

• While every effort has been made to ensure that the information contained in this guide is accurate and complete, no liability can be accepted for any errors or omissions. Canon reserves the right to change the specifications of the hardware and software described herein at any time without prior notice.
• No part of this guide may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language in any form, by any means, without the prior written permission of Canon.
• Canon makes no warranties for damages resulting from corrupted or lost data due to a mistaken operation or malfunction of the camera, the software, the CompactFlash™ cards (CF cards), personal computers, peripheral devices, or use of non-Canon CF cards.

Trademark Acknowledgments

• Canon and PowerShot are trademarks of Canon Inc.
• Adobe and Photoshop are trademarks of Adobe Systems Incorporated.
• ArcSoft, the ArcSoft logo, ArcSoft PhotoStudio, ArcSoft PhotoImpression and ArcSoft VideoImpression are trademarks or registered trademarks of ArcSoft, Inc.
• CompactFlash is a trademark of SanDisk Corporation.
• Quick Time is trademark of Apple Computer Inc., registered in the United States and other countries.
• Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. Microsoft® Windows® 98, Microsoft® Windows® 2000, Microsoft® Windows® Millenium Edition, and Microsoft® Windows® XP are referred to in this guide, respectively, as Windows 98, Windows 2000, Windows Me, and Windows XP, or as Windows.
• Netscape and Netscape Navigator are trademarks or registered trademarks of Netscape Communications Corporation in the United States and other countries. Netscape Communicator is a trademark of Netscape Communications Corporation.
• Other names and products not mentioned above may be registered trademarks or trademarks of their respective companies.